When I open my Zanussi tumble dryer, there is a large amount of lint / fluff
Resolution
Issue:
- When I open my tumble dryer, there is a large amount of lint/fluff
Applies to:
- Vented dryer
- Condenser dryer
- Heat pump dryer
Resolution:
1. Check the air circulation while cleaning.
2. After each use clean the filters in the door opening.
Refer to the article:
Cleaning tumble dryer filters and condenser
3. In the case of the condenser or heat pump tumble dryer also clean the condenser/heat exchanger, located at the bottom of your appliance.
Refer to the article:
Cleaning tumble dryer filters and condenser
4. In the case of the vented tumble dryer, check if there is unrestricted airflow through the vent hose and through any wall.
5. Contact an Authorized Service Center.
If the above suggestions do not solve the problem, we recommend requesting a visit by a service engineer.
Cause:
- It is normal that lint forms during the drying process and it cannot be avoided. This process is very dependent on the load (e.g. new towels, fleece, etc.).
Was this article helpful?
Related Articles
- Clothes are still wet at the end of the drying cycle
- Cleaning tumble dryer filters and condenser
- Tumble dryer displays error message E50
- Tumble dryer stops after a few minutes of the cycle
- Tumble dryer ends the programme immediately after the start
- Tumble dryer displays error message EHO, EH0
- Condenser Dryer Drain Kit
- Water leakage from under the dryer
- Moisture, condensation, water in tumble dryer
- Tumble dryer displays error code E70