Induction hob displays error code F3
Resolution
Issue:
- Error code F3 appears on display of induction hob
- SenseBoil® function does not work
Applies to:
- induction hobs with SenseBoil® function
Resolution:
1. Make sure surface of hob is dry.
2. Do not activate any zone with an empty pot on it.
3. Avoid boiling too much or too little water in the pot.
- Fill between half to three quarters of the pot with cold tap water leaving 4 cm from the rim of the pot empty.
- Do not use less than 1 or more than 5 litres of water.
- Make sure the total weight of the water (or the water and potatoes) ranges between 1-5 kg.
4. Avoid boiling food other than water and potatoes.
Cause:
- Error code F3 indicates that there is too much or too little water in the pot or you boiled other food than water and potatoes.
Was this article helpful?
Related Articles
- Gas Hob Not Sparking or Tripping Fuse - Installation Fault Guide
- Damage to ceramic and induction hob glass - Impact damage and stress damage (cracked glass)
- Hob Not Working: Cannot Activate, No Display, or Interface Not Responding
- Touch Control Induction or Ceramic hob beeps and then switches off
- Hob displays error message E9
- The ignition on my gas hob keeps sparking
- Hob displays error message E8 / E822
- Induction hob emits an unusual sound
- Dropped something on hob / impact damage / cracked glass / care / replace and how to organise a repair
- Hob displays message P